<!DOCTYPE html>
<html lang="en-US">
<head ><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.2.15.0 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recipe Index" />
<meta property="og:description" content="There are so many ways to use your sourdough starter. Here you&#039;ll find creative and delicious using sourdough starter and discard." />
<meta property="og:url" content="https://makeitdough.com/recipe-index/" />
<meta property="og:site_name" content="Make It Dough" />
<meta property="og:updated_time" content="2022-12-13T23:59:47+00:00" />
<meta property="article:published_time" content="2022-12-13T23:51:52+00:00" />
<meta property="article:modified_time" content="2022-12-13T23:59:47+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Recipe Index" />
<meta name="twitter:description" content="There are so many ways to use your sourdough starter. Here you&#039;ll find creative and delicious using sourdough starter and discard." />
<meta property="article:author" content="https://www.facebook.com/makeitdough/" />
<!-- Grow Social by Mediavine v.2.15.0 https://marketplace.mediavine.com/grow-social-pro/ -->
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="20062605da2ce2eb10422efc4b504d2b" />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Recipe Index - Make It Dough</title><link rel="preload" as="font" href="https://makeitdough.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" crossorigin><style id="wpr-usedcss">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</style>
	<meta name="description" content="There are so many ways to use your sourdough starter. Here you&#039;ll find creative and delicious using sourdough starter and discard." />
	<link rel="canonical" href="https://makeitdough.com/recipe-index/" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://makeitdough.com/#organization","name":"Make It Dough","url":"https://makeitdough.com/","sameAs":["https://www.instagram.com/makeitdough/","https://www.pinterest.com/makeitdough","https://www.facebook.com/makeitdough"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://makeitdough.com/#/schema/logo/image/","url":"https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Bread-Hero.jpg","contentUrl":"https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Bread-Hero.jpg","width":1200,"height":675,"caption":"Make It Dough"},"image":{"@id":"https://makeitdough.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://makeitdough.com/#website","url":"https://makeitdough.com/","name":"Make It Dough","description":"a sourdough baking blog","publisher":{"@id":"https://makeitdough.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://makeitdough.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://makeitdough.com/recipe-index/#webpage","url":"https://makeitdough.com/recipe-index/","name":"Recipe Index - Make It Dough","isPartOf":{"@id":"https://makeitdough.com/#website"},"datePublished":"2022-12-14T07:51:52+00:00","dateModified":"2022-12-14T07:59:47+00:00","description":"There are so many ways to use your sourdough starter. Here you'll find creative and delicious using sourdough starter and discard.","breadcrumb":{"@id":"https://makeitdough.com/recipe-index/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://makeitdough.com/recipe-index/"]}]},{"@type":"BreadcrumbList","@id":"https://makeitdough.com/recipe-index/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://makeitdough.com/"},{"@type":"ListItem","position":2,"name":"Recipe Index"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Make It Dough &raquo; Feed" href="https://makeitdough.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Make It Dough &raquo; Comments Feed" href="https://makeitdough.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Make It Dough &raquo; Stories Feed" href="https://makeitdough.com/web-stories/feed/">

<style id='wp-block-library-inline-css'></style>








<style id='global-styles-inline-css'></style>



<style id='woocommerce-layout-inline-css'></style>


<style id='woocommerce-inline-inline-css'></style>


<style id='easy-notification-bar-inline-css'></style>
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://makeitdough.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'></style>


<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/makeitdough.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/makeitdough.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"5623"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://makeitdough.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=1666081439' id='media-video-jwt-bridge-js' defer></script>
<link rel="https://api.w.org/" href="https://makeitdough.com/wp-json/" /><link rel="alternate" type="application/json" href="https://makeitdough.com/wp-json/wp/v2/pages/5623" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://makeitdough.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://makeitdough.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<meta name="generator" content="WooCommerce 6.5.1" />
<link rel='shortlink' href='https://wp.me/Pe9xhq-1sH' />
<link rel="alternate" type="application/json+oembed" href="https://makeitdough.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmakeitdough.com%2Frecipe-index%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://makeitdough.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmakeitdough.com%2Frecipe-index%2F&#038;format=xml" />
<style id='feast-blockandfront-styles'></style>
<style type="text/css"></style><!-- HFCM by 99 Robots - Snippet # 1: verification -->
<meta name="google-site-verification" content="wKTqKrgclxo6bQpOE1goWcFznj1f3v1-qZZZIhhJR1g" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-VJ4CY2V17V"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VJ4CY2V17V');
	gtag('config', 'UA-153140888-1');
</script>
<!-- /end HFCM by 99 Robots -->
<style type="text/css" data-source="Grow Social by Mediavine"></style><style type="text/css"></style>
<style></style>
	<link rel="pingback" href="https://makeitdough.com/xmlrpc.php" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://makeitdough.com/recipe-index/?amp">			<style type="text/css"></style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
			<style id='feast-system-fonts'></style>
	<link rel="icon" href="https://makeitdough.com/wp-content/uploads/2018/10/cropped-58270-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://makeitdough.com/wp-content/uploads/2018/10/cropped-58270-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://makeitdough.com/wp-content/uploads/2018/10/cropped-58270-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://makeitdough.com/wp-content/uploads/2018/10/cropped-58270-1-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="page-template-default page page-id-5623 theme-genesis has-easy-notification-bar feast-plugin has-grow-sidebar woocommerce-no-js custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden cookd"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
				<div class="easy-notification-bar easy-notification-bar--align_center">

					<div class="easy-notification-bar-container enb-textcenter enb-system-font">

													<div class="easy-notification-bar-message">
								GET 30% OFF MY VIRTUAL SOURDOUGH COURSE							</div><!-- .easy-notification-bar-message -->
						
													<div class="easy-notification-bar-button">
								<a href="https://artisanbakingcenter.com/p/sourdough-bread-101?affcode=1233633_9u-8sa3k" rel="nofollow noopener sponsored" target="_blank">SIGN UP</a>
							</div><!-- .easy-notification-bar-button -->
						
					</div>

					
				</div><!-- .easy-notification-bar -->

			<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5634" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-5623 current_page_item menu-item-5634"><a href="https://makeitdough.com/recipe-index/" aria-current="page"><span >Recipes</span></a></li>
<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4415"><a href="https://makeitdough.com/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-4535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4535"><a href="https://makeitdough.com/work-with-me/"><span >Work with me!</span></a></li>
	<li id="menu-item-4543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4543"><a href="https://makeitdough.com/contact/"><span >Contact</span></a></li>
</ul>
</li>
<li id="menu-item-4131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4131"><a href="https://makeitdough.com/sourdough-every-day-cookbook/"><span >Cookbook</span></a></li>
<li id="menu-item-2037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2037"><a href="https://patreon.com/makeitdough"><span >Patreon</span></a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2038"><a href="https://makeitdough.com/bread-making-tools/"><span >Tools</span></a></li>
<li id="feast-search" class="feast-search menu-item"><form class="search-form" method="get" action="https://makeitdough.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="https://makeitdough.com/?s={s}"></form></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://makeitdough.com/" title="Make It Dough" ><img width="400" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20140'%3E%3C/svg%3E" title="Make It Dough" alt="Make It Dough logo" data-pin-nopin="true" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/07/cropped-Make-it-Dough-Logo-1.png" /><noscript><img width="400" height="140" src="https://makeitdough.com/wp-content/uploads/2022/07/cropped-Make-it-Dough-Logo-1.png" title="Make It Dough" alt="Make It Dough logo" data-pin-nopin="true" /></noscript></a></p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-5623 page type-page status-publish entry" aria-label="Recipe Index"><header class="entry-header"><h1 class="entry-title">Recipe Index</h1>
</header><div class="entry-content"><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><div class='feast-category-index '  ><ul class='feast-category-index-list feast-grid-fourth feast-desktop-grid-fourth'  ><li><a href='https://makeitdough.com/category/sourdough-bread-recipes/'><img width="300" height="300" src="https://makeitdough.com/wp-content/uploads/2022/07/Bread-300x300.jpg" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" data-attachment-id="4053" data-permalink="https://makeitdough.com/bread/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/07/Bread.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578539984&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bread" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/07/Bread-300x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/07/Bread-1024x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/07/Bread-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-1024x1024.jpg 1024w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-768x768.jpg 768w, https://makeitdough.com/wp-content/uploads/2022/07/Bread.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-600x600.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/07/Bread-100x100.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/07/Bread-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsci-title' >Sourdough Bread</div></a></li><li><a href='https://makeitdough.com/category/sweet-sourdough-bread-recipes/'><img width="300" height="300" src="https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-300x300.jpg" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" data-attachment-id="5113" data-permalink="https://makeitdough.com/sweet-sourdough-hero/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597103710&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweet Sourdough Hero" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-300x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-1024x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-1024x1024.jpg 1024w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-768x768.jpg 768w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-600x600.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-100x100.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/10/Sweet-Sourdough-Hero-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsci-title' >Sweet Sourdough Bread</div></a></li><li><a href='https://makeitdough.com/category/breakfast-recipes/'><img width="300" height="300" src="https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-300x300.jpg" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" data-attachment-id="4051" data-permalink="https://makeitdough.com/breakfast/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/07/Breakfast.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593660558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Breakfast" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-300x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-1024x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-1024x1024.jpg 1024w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-768x768.jpg 768w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-600x600.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-100x100.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/07/Breakfast-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsci-title' >Sourdough Breakfast</div></a></li><li><a href='https://makeitdough.com/category/quick-bread-recipes/'><img width="300" height="300" src="https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-300x300.jpg" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" data-attachment-id="5102" data-permalink="https://makeitdough.com/quickbreads/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/10/quickbreads.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592708143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="quickbreads" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-300x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-1024x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-1024x1024.jpg 1024w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-768x768.jpg 768w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-600x600.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-100x100.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/10/quickbreads-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsci-title' >Sourdough Quick Breads</div></a></li><li><a href='https://makeitdough.com/category/cake-recipes/'><img width="300" height="300" src="https://makeitdough.com/wp-content/uploads/2022/07/Cakes-300x300.jpg" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" data-attachment-id="4050" data-permalink="https://makeitdough.com/cakes/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/07/Cakes.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581393242&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cakes" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/07/Cakes-300x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/07/Cakes-1024x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/07/Cakes-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-1024x1024.jpg 1024w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-768x768.jpg 768w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-600x600.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/07/Cakes-100x100.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/07/Cakes-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsci-title' >Sourdough Cakes</div></a></li><li><a href='https://makeitdough.com/category/cookie-recipes/'><img width="300" height="300" src="https://makeitdough.com/wp-content/uploads/2022/07/Cookies-300x300.jpg" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" data-attachment-id="4052" data-permalink="https://makeitdough.com/cookies/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/07/Cookies.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578633229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cookies" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/07/Cookies-300x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/07/Cookies-1024x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/07/Cookies-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-1024x1024.jpg 1024w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-768x768.jpg 768w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-600x600.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/07/Cookies-100x100.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/07/Cookies-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsci-title' >Sourdough Cookies</div></a></li><li><a href='https://makeitdough.com/category/savory-recipes/'><img width="300" height="300" src="https://makeitdough.com/wp-content/uploads/2022/12/Savory-300x300.jpg" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" data-attachment-id="5628" data-permalink="https://makeitdough.com/savory/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/12/Savory.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597547915&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Savory" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/12/Savory-300x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/12/Savory-1024x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/12/Savory-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-1024x1024.jpg 1024w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-768x768.jpg 768w, https://makeitdough.com/wp-content/uploads/2022/12/Savory.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-600x600.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-100x100.jpg 100w, https://makeitdough.com/wp-content/uploads/2022/12/Savory-96x96.jpg 96w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/12/Savory-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsci-title' >Savory</div></a></li><li><a href='https://makeitdough.com/category/spread-sauce-recipes/'><img width="300" height="300" src="https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-300x300.jpg" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" data-attachment-id="5112" data-permalink="https://makeitdough.com/sauces-hero/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592096262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sauces Hero" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-300x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-1024x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-1024x1024.jpg 1024w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-768x768.jpg 768w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-600x600.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-100x100.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/10/Sauces-Hero-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsci-title' >Spreads and Sauces</div></a></li></ul></div>


<hr class="wp-block-separator has-alpha-channel-opacity"/>


<form role="search" method="get" action="https://makeitdough.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Looking for something specific?</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="Search all my recipes"  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form>


<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h2>Newest Recipes</h2>


<ul class="wp-block-latest-posts__list is-grid columns-4 wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" style="" data-attachment-id="5577" data-permalink="https://makeitdough.com/sourdough-chocolate-cookies/sourdough-chocolate-cookies-2/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2.jpg" data-orig-size="1200,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607225610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sourdough Chocolate Cookies - 2" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-1200x1200.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-100x100.jpg 100w, https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-96x96.jpg 96w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/12/Sourdough-Chocolate-Cookies-2-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><a class="wp-block-latest-posts__post-title" href="https://makeitdough.com/sourdough-chocolate-cookies/">Sourdough Chocolate Cookies</a></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" style="" loading="lazy" data-attachment-id="5494" data-permalink="https://makeitdough.com/sourdough-molasses-cookies/molasses-cookies-stack-final/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607222010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Molasses-Cookies-Stack-final" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-1200x1200.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-100x100.jpg 100w, https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-96x96.jpg 96w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/12/Molasses-Cookies-Stack-final-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><a class="wp-block-latest-posts__post-title" href="https://makeitdough.com/sourdough-molasses-cookies/">Chewy Sourdough Molasses Cookies</a></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" style="" loading="lazy" data-attachment-id="5438" data-permalink="https://makeitdough.com/sourdough-biscotti/biscotti-hero-closeup/" data-orig-file="https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607041037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Biscotti Hero Closeup" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-1200x1200.jpg 1200w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-100x100.jpg 100w, https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-scaled-225x225.jpg 225w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2019/02/Biscotti-Hero-Closeup-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><a class="wp-block-latest-posts__post-title" href="https://makeitdough.com/sourdough-biscotti/">Sourdough Biscotti</a></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" style="" loading="lazy" data-attachment-id="5417" data-permalink="https://makeitdough.com/sourdough-discard-crinkle-cookies/cookie-box/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605500653&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cookie-Box" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-150x150.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-1200x1200.jpg 1200w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-800x800.jpg 800w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-400x400.jpg 400w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-200x200.jpg 200w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-720x720.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-360x360.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-180x180.jpg 180w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-300x300.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><a class="wp-block-latest-posts__post-title" href="https://makeitdough.com/sourdough-discard-crinkle-cookies/">Sourdough Crinkle Cookies</a></li>
</ul><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-5623" class="share-pinterest sd-button share-icon no-text" href="https://makeitdough.com/recipe-index/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5623" class="share-facebook sd-button share-icon no-text" href="https://makeitdough.com/recipe-index/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5623" class="share-twitter sd-button share-icon no-text" href="https://makeitdough.com/recipe-index/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Recipe%20Index&body=https%3A%2F%2Fmakeitdough.com%2Frecipe-index%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="593d7ebbd7" data-email-share-track-url="https://makeitdough.com/recipe-index/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-209141588-5623-6399835b5fcfa' data-src='https://widgets.wp.com/likes/#blog_id=209141588&amp;post_id=5623&amp;origin=makeitdough.com&amp;obj_id=209141588-5623-6399835b5fcfa' data-name='like-post-frame-209141588-5623-6399835b5fcfa' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><div class='feast-modern-sidebar'>
<figure class="wp-block-image size-full"><a href="https://makeitdough.com/about/"><img width="1000" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%201000'%3E%3C/svg%3E" alt="" class="wp-image-4686" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/08/Light-Orange-Musk-Pink-Abstract-Element-Bio-Link-Instagram-Your-Story-1000-×-1000-px-1.png"/><noscript><img width="1000" height="1000" src="https://makeitdough.com/wp-content/uploads/2022/08/Light-Orange-Musk-Pink-Abstract-Element-Bio-Link-Instagram-Your-Story-1000-×-1000-px-1.png" alt="" class="wp-image-4686"/></noscript></a></figure>



<p style="font-size:17px">the creator of Make It Dough. I'm a home baker, just like you, who is obsessed with sourdough and its many wonderful uses. I'm so glad you're here! </p>



<p class="has-text-align-right has-small-font-size"><a href="https://makeitdough.com/about/">more bout me →</a></p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h3>Stay In Touch</h3>



<ul class="wp-container-2 wp-block-social-links has-normal-icon-size has-icon-color has-icon-background-color is-style-default"><li style="color: #ffffff; background-color: #d2d0d0; " class="wp-social-link wp-social-link-mail wp-block-social-link"><a href="mailto:hello@makeitdough.com"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Mail</span></a></li>

<li style="color: #ffffff; background-color: #d2d0d0; " class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://instagram.com/makeitdough" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li>

<li style="color: #ffffff; background-color: #d2d0d0; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/makeitdough"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="color: #ffffff; background-color: #d2d0d0; " class="wp-social-link wp-social-link-pinterest wp-block-social-link"><a href="https://www.pinterest.com/makeitdough/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg><span class="wp-block-social-link-label screen-reader-text">Pinterest</span></a></li></ul>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h3>Delicious Holiday Recipes</h3>


<div class='feast-category-index  feast-recipe-index'><ul class="feast-category-index-list fsri-list feast-grid-half feast-desktop-grid-half"><li class="listing-item"><a href="https://makeitdough.com/sourdough-monkey-bread%ef%bf%bc/" style="text-decoration: none;"><img width="360" height="480" src="https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-360x480.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" loading="lazy" data-attachment-id="2911" data-permalink="https://makeitdough.com/sourdough-monkey-bread%ef%bf%bc/monkey-bread-4-1/" data-orig-file="https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576745472&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monkey Bread 4.1" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-360x480.jpg 360w, https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-900x1200.jpg 900w, https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-600x800.jpg 600w, https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-300x400.jpg 300w, https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-150x200.jpg 150w, https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-720x960.jpg 720w, https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-180x240.jpg 180w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2021/12/Monkey-Bread-4.1-scaled-360x480.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsri-title'>Sourdough Monkey Bread</div></a></li><li class="listing-item"><a href="https://makeitdough.com/apple-pie-with-sourdough-crust/" style="text-decoration: none;"><img width="360" height="480" src="https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-360x480.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" loading="lazy" data-attachment-id="2754" data-permalink="https://makeitdough.com/apple-pie-with-sourdough-crust/apple-pie-unbaked/" data-orig-file="https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572232660&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple-Pie-Unbaked" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-360x480.jpg 360w, https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-900x1200.jpg 900w, https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-600x800.jpg 600w, https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-300x400.jpg 300w, https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-150x200.jpg 150w, https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-720x960.jpg 720w, https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-180x240.jpg 180w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2021/10/Apple-Pie-Unbaked-scaled-360x480.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsri-title'>Apple Pie with Sourdough Pie Crust</div></a></li><li class="listing-item"><a href="https://makeitdough.com/sourdough-discard-crinkle-cookies/" style="text-decoration: none;"><img width="360" height="480" src="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-360x480.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" loading="lazy" data-attachment-id="5417" data-permalink="https://makeitdough.com/sourdough-discard-crinkle-cookies/cookie-box/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605500653&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cookie-Box" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-360x480.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-900x1200.jpg 900w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-600x800.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-300x400.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-150x200.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-720x960.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-180x240.jpg 180w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/11/Cookie-Box-360x480.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsri-title'>Sourdough Crinkle Cookies</div></a></li><li class="listing-item"><a href="https://makeitdough.com/sourdough-chocolate-babka/" style="text-decoration: none;"><img width="360" height="480" src="https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-360x480.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" loading="lazy" data-attachment-id="4569" data-permalink="https://makeitdough.com/sourdough-chocolate-babka/sourdough-babka-loaf-sliced-overhead/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597103710&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sourdough-Babka-Loaf-Sliced-Overhead" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-360x480.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-900x1200.jpg 900w, https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-600x800.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-300x400.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-150x200.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-720x960.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-180x240.jpg 180w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/08/Sourdough-Babka-Loaf-Sliced-Overhead-360x480.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsri-title'>Sourdough Chocolate Babka</div></a></li></ul></div>


<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h3 id="h-popular">Popular Recipes</h3>


<div class='feast-category-index  feast-recipe-index'><ul class="feast-category-index-list fsri-list feast-grid-half feast-desktop-grid-half"><li class="listing-item"><a href="https://makeitdough.com/basic-sourdough-bread/" style="text-decoration: none;"><img width="360" height="480" src="https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-360x480.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" loading="lazy" data-attachment-id="4289" data-permalink="https://makeitdough.com/hero-5-1-2/" data-orig-file="https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585714662&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sourdough Bread" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-360x480.jpg 360w, https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-900x1200.jpg 900w, https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-600x800.jpg 600w, https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-300x400.jpg 300w, https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-150x200.jpg 150w, https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-720x960.jpg 720w, https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-180x240.jpg 180w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/07/Hero-5-1-edited-360x480.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsri-title'>Basic Sourdough Bread</div></a></li><li class="listing-item"><a href="https://makeitdough.com/sourdough-discard-pasta/" style="text-decoration: none;"><img width="360" height="480" src="https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-360x480.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" loading="lazy" data-attachment-id="3401" data-permalink="https://makeitdough.com/sourdough-discard-pasta/pasta-4/" data-orig-file="https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584752217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sourdough Pasta" data-image-description="" data-image-caption="&lt;p&gt;Sourdough pasta gathered into nests&lt;/p&gt;
" data-medium-file="https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-360x480.jpg 360w, https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-900x1200.jpg 900w, https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-600x800.jpg 600w, https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-300x400.jpg 300w, https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-150x200.jpg 150w, https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-720x960.jpg 720w, https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-180x240.jpg 180w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2019/05/Pasta-4-scaled-360x480.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsri-title'>Sourdough Pasta</div></a></li><li class="listing-item"><a href="https://makeitdough.com/sourdough-oatmeal-cookies/" style="text-decoration: none;"><img width="360" height="480" src="https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-360x480.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" loading="lazy" data-attachment-id="2981" data-permalink="https://makeitdough.com/sourdough-oatmeal-cookies/cookies-1/" data-orig-file="https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578633229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sourdough oatmeal cookies" data-image-description="" data-image-caption="" data-medium-file="https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-360x480.jpg 360w, https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-900x1200.jpg 900w, https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-600x800.jpg 600w, https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-300x400.jpg 300w, https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-150x200.jpg 150w, https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-720x960.jpg 720w, https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-180x240.jpg 180w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2019/04/Cookies-1-scaled-360x480.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsri-title'>Sourdough Oatmeal Cookies</div></a></li><li class="listing-item"><a href="https://makeitdough.com/sourdough-discard-scones/" style="text-decoration: none;"><img width="360" height="480" src="https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-360x480.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-pin-nopin="true" aria-hidden="true" loading="lazy" data-attachment-id="3215" data-permalink="https://makeitdough.com/sourdough-discard-scones/scones-5-2/" data-orig-file="https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583549772&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scones 5" data-image-description="" data-image-caption="&lt;p&gt;Sourdough Irish Scones served with jam and butter&lt;/p&gt;
" data-medium-file="https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-240x300.jpg" data-large-file="https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-819x1024.jpg" data-lazy-srcset="https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-360x480.jpg 360w, https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-900x1200.jpg 900w, https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-600x800.jpg 600w, https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-300x400.jpg 300w, https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-150x200.jpg 150w, https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-720x960.jpg 720w, https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-180x240.jpg 180w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://makeitdough.com/wp-content/uploads/2021/03/Scones-5-scaled-360x480.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class='fsri-title'>Sourdough Discard Scones</div></a></li></ul></div>


<hr class="wp-block-separator has-alpha-channel-opacity"/>



<figure class="wp-block-image size-full"><a href="https://artisanbakingcenter.com/p/sourdough-bread-101?coupon_code=MAKEIT30&amp;affcode=1233633_9u-8sa3k" target="_blank" rel="noreferrer noopener"><img width="882" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20882%201024'%3E%3C/svg%3E" alt="" class="wp-image-4988" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/10/Banner-Ad-3.png"/><noscript><img width="882" height="1024" src="https://makeitdough.com/wp-content/uploads/2022/10/Banner-Ad-3.png" alt="" class="wp-image-4988"/></noscript></a></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.saveur.com/winners-2019-saveur-blog-awards/" target="_blank" rel="noreferrer noopener"><img width="300" height="275" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20275'%3E%3C/svg%3E" alt="" class="wp-image-4023" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/07/Best-Special-Interest-Blog_RC.png"/><noscript><img width="300" height="275" src="https://makeitdough.com/wp-content/uploads/2022/07/Best-Special-Interest-Blog_RC.png" alt="" class="wp-image-4023"/></noscript></a></figure></div>


<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h3>My Cookbook</h3>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://makeitdough.com/sourdough-every-day-cookbook/"><img width="882" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20882%201024'%3E%3C/svg%3E" alt="" class="wp-image-4021" data-lazy-src="https://makeitdough.com/wp-content/uploads/2022/07/9781645672029-882x1024.jpg"/><noscript><img width="882" height="1024" src="https://makeitdough.com/wp-content/uploads/2022/07/9781645672029-882x1024.jpg" alt="" class="wp-image-4021"/></noscript></a><figcaption>Take your sourdough baking to the next level with 55 recipes for rustic loaves, soft sandwich breads, flatbreads, crackers, pasta, breakfast favorites, desserts and more using your active and discard starter.</figcaption></figure></div></div></aside></div></div><footer class="site-footer"><div class="wrap"><h2 class='screen-reader-text'>Footer</h2>
<div class='feast-modern-footer'>
<p class="has-text-align-center feast-button"><a href="#">↑ back to top</a></p>



<p class="has-text-align-center"><em>Some links on this website may be affiliate links. If you make a purchase using one of these links, I'll earn a small commission, at no cost to you</em></p>



<div class="wp-container-3 wp-block-columns"></div>


		<div class="wp-block-jetpack-instagram-gallery wp-block-jetpack-instagram-gallery__grid wp-block-jetpack-instagram-gallery__grid-columns-6" style="grid-gap: 0px; --latest-instagram-posts-spacing: 0px;">
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CmHTnzwJJ8B/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Sourdough Chocolate Cookies 😍. These cookies are baked with 3 forms of chocolate. They are EVERYTHING, tender, sweet, rich and can be made in one bowl with no mixer. I mean what else can you ask for? Grab the recipe on my blog makeitdough.com (link in bio)."
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
					loading="lazy"
			 data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/319340075_5926475214069145_2788484553768416775_n.webp?stp=dst-jpg&#038;_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cn-qwm-z-tEAX-Hn_WU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfACdxP-1hyb5GqYhte73EUFfnSVzAchf07DiwaIgixkFA&#038;oe=639F6626"	/><noscript><img
					alt="Sourdough Chocolate Cookies 😍. These cookies are baked with 3 forms of chocolate. They are EVERYTHING, tender, sweet, rich and can be made in one bowl with no mixer. I mean what else can you ask for? Grab the recipe on my blog makeitdough.com (link in bio)."
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/319340075_5926475214069145_2788484553768416775_n.webp?stp=dst-jpg&#038;_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cn-qwm-z-tEAX-Hn_WU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfACdxP-1hyb5GqYhte73EUFfnSVzAchf07DiwaIgixkFA&#038;oe=639F6626"
					loading="lazy"
				/></noscript>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/reel/CmCVF-XpDUb/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Reminding myself to savor slow mornings and lazy days ❤️. Happy Sunday!"
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
					loading="lazy"
			 data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/319304204_812969973928238_1121075383384764217_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UbTWw1odPvYAX_QvzWF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAXr2SfFI4tuPzTma0MBO6FiJFnhQ-4hJTwvCCWLWVT1Q&#038;oe=639DB311"	/><noscript><img
					alt="Reminding myself to savor slow mornings and lazy days ❤️. Happy Sunday!"
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/319304204_812969973928238_1121075383384764217_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UbTWw1odPvYAX_QvzWF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAXr2SfFI4tuPzTma0MBO6FiJFnhQ-4hJTwvCCWLWVT1Q&#038;oe=639DB311"
					loading="lazy"
				/></noscript>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/Cl_luwXJNhI/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="NEW RECIPE AND GIVEAWAY! I&#039;ve teamed up with @mimibakescookies to create another yummy sourdough recipe and to giveaway signed copies of our books to TWO winners ❤️❤️❤️. My cookbook Sourdough Every Day and her new cookbook Effortless Eggless Baking 🎉🎉🎉."
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
					loading="lazy"
			 data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/318978686_891784408508088_373463334877374052_n.webp?stp=dst-jpg&#038;_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rH4NYlVRPrAAX8DaGpw&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA_V0GV9zBfl1fOTegip5s3I7u1CqBxt1V9ggcjAWsORg&#038;oe=639E0BF1"	/><noscript><img
					alt="NEW RECIPE AND GIVEAWAY! I&#039;ve teamed up with @mimibakescookies to create another yummy sourdough recipe and to giveaway signed copies of our books to TWO winners ❤️❤️❤️. My cookbook Sourdough Every Day and her new cookbook Effortless Eggless Baking 🎉🎉🎉."
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/318978686_891784408508088_373463334877374052_n.webp?stp=dst-jpg&#038;_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rH4NYlVRPrAAX8DaGpw&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA_V0GV9zBfl1fOTegip5s3I7u1CqBxt1V9ggcjAWsORg&#038;oe=639E0BF1"
					loading="lazy"
				/></noscript>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/Cl9RedoPKiS/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Did you know that bread scoring also has an effect on how your loaf rises in the oven? While oven spring is very much dictated by fermentation and your bread making abilities, the way you score your loaf can either take advantage of this last burst of activity or limit it, causing your dough to burst in unwanted places. This can change not just how your bread looks, but it&#039;s internal structure and overall texture and taste! Since we&#039;re all about delicious and beautiful bread, scoring should be carefully considered 💡. Want to know more about scoring? Check out the Sourdough Scoring post on my blog makeitdough.com ❤️."
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
					loading="lazy"
			 data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/318431239_230625455961052_5761725959866215367_n.webp?stp=dst-jpg&#038;_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V_vZfnsxN4MAX9yTdU8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAYABexSSSsMdTW0txxl-CqoHjibR9X2kxVe976lwHxQQ&#038;oe=639E7788"	/><noscript><img
					alt="Did you know that bread scoring also has an effect on how your loaf rises in the oven? While oven spring is very much dictated by fermentation and your bread making abilities, the way you score your loaf can either take advantage of this last burst of activity or limit it, causing your dough to burst in unwanted places. This can change not just how your bread looks, but it&#039;s internal structure and overall texture and taste! Since we&#039;re all about delicious and beautiful bread, scoring should be carefully considered 💡. Want to know more about scoring? Check out the Sourdough Scoring post on my blog makeitdough.com ❤️."
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/318431239_230625455961052_5761725959866215367_n.webp?stp=dst-jpg&#038;_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V_vZfnsxN4MAX9yTdU8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAYABexSSSsMdTW0txxl-CqoHjibR9X2kxVe976lwHxQQ&#038;oe=639E7788"
					loading="lazy"
				/></noscript>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/reel/Cl62uMmNGSh/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Purple Floral Sourdough Challah 😍. Love finding new ways of decorating my bread! Adding edible flowers is such an easy way to transform a bake to another level. If you&#039;re like me and hate finicky decorations, you&#039;ll love this new baking trend!"
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
					loading="lazy"
			 data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/318458233_883157846196596_3249016286174636957_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VAm70MIB8OMAX8ICQjD&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCG4RLQPqm27baD0RCX7sq_YOgg9QKeIWqxbw0tjsiI9w&#038;oe=639D9E47"	/><noscript><img
					alt="Purple Floral Sourdough Challah 😍. Love finding new ways of decorating my bread! Adding edible flowers is such an easy way to transform a bake to another level. If you&#039;re like me and hate finicky decorations, you&#039;ll love this new baking trend!"
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/318458233_883157846196596_3249016286174636957_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VAm70MIB8OMAX8ICQjD&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCG4RLQPqm27baD0RCX7sq_YOgg9QKeIWqxbw0tjsiI9w&#038;oe=639D9E47"
					loading="lazy"
				/></noscript>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/Cl34gDdps3u/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="New on the blog! Sourdough Biscotti. I&#039;ve wanted to share this one for quite some time because biscotti have always felt so comforting to me. It really reminds me of growing up in the Philippines where we dipped everything into coffee and hot chocolate. This one is based on a recipe from my cookbook and I&#039;m sharing it with all of you (with a few modifications) on my blog. Grab the recipe at makeitdough.com (link in bio). "
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
					loading="lazy"
			 data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/318682924_841465207094455_2297601512400113298_n.webp?stp=dst-jpg&#038;_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LxDCHTdiyhMAX_UlMdP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBEAGjkM-Nw2gPjNIqa7BJXe8Wgo6oG5ObZnKoZcRM-DA&#038;oe=639EF449"	/><noscript><img
					alt="New on the blog! Sourdough Biscotti. I&#039;ve wanted to share this one for quite some time because biscotti have always felt so comforting to me. It really reminds me of growing up in the Philippines where we dipped everything into coffee and hot chocolate. This one is based on a recipe from my cookbook and I&#039;m sharing it with all of you (with a few modifications) on my blog. Grab the recipe at makeitdough.com (link in bio). "
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/318682924_841465207094455_2297601512400113298_n.webp?stp=dst-jpg&#038;_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LxDCHTdiyhMAX_UlMdP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBEAGjkM-Nw2gPjNIqa7BJXe8Wgo6oG5ObZnKoZcRM-DA&#038;oe=639EF449"
					loading="lazy"
				/></noscript>
			</a>
			</div>

	


<div class="wp-container-4 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-50 has-custom-font-size is-style-fill has-medium-font-size"><a class="wp-block-button__link has-black-color has-text-color has-background" href="https://www.instagram.com/makeitdough" style="border-radius:0px;background-color:#f2f2f2">follow @makeitdough on Instagram</a></div>
</div>



<div class="wp-container-10 wp-block-columns">
<div class="wp-container-9 wp-block-column" style="flex-basis:100%">
<div class="wp-container-8 wp-block-columns">
<div class="wp-container-5 wp-block-column">
<h3>Quick Links</h3>



<ul><li><a href="https://makeitdough.com/about/">About</a></li><li><a href="https://makeitdough.com/contact/">Contact</a></li><li><a href="https://www.patreon.com/makeitdough">Patreon</a></li><li><a href="https://makeitdough.com/sourdough-every-day-cookbook/">Cookbook</a></li><li><a href="https://makeitdough.com/work-with-me/">Work with Me</a></li><li><a href="https://makeitdough.com/bread-making-tools/">Baking Tools</a></li><li><a href="https://makeitdough.com/privacy-policy/">Privacy Policy</a></li></ul>
</div>



<div class="wp-container-6 wp-block-column">
<h3>Recipes</h3>



<ul><li><a href="https://makeitdough.com/category/bread/">Bread</a></li><li><a href="https://makeitdough.com/sourdough-discard-recipes/">Sourdough Discard</a></li><li><a href="https://makeitdough.com/category/breakfast/">Breakfast</a></li><li><a href="https://makeitdough.com/category/cake/">Cakes</a></li><li><a href="https://makeitdough.com/category/cookies/">Cookies</a></li><li><a href="https://makeitdough.com/category/pasta-and-noodles/">Pastas and Noodles</a></li><li><a href="https://makeitdough.com/category/pastry/">Pastry</a></li><li><a href="https://makeitdough.com/category/sauces/">Spreads and Sauces</a></li></ul>
</div>



<div class="wp-container-7 wp-block-column">
<h2>Never Miss A Recipe</h2>


<script type="rocketlazyloadscript" async data-uid="6ee05f3024" src="https://awesome-trailblazer-7451.ck.page/6ee05f3024/index.js"></script></div>
</div>
</div>
</div>



<p></p>



<p class="has-text-align-center">Copyright © 2022 <strong>Maeven Media LLC</strong></p>
</div></div></footer></div><!-- HFCM by 99 Robots - Snippet # 3: Google Tag Manager Body -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-554NBXZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
<div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;post&quot;:null,&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;utmParams&quot;:{&quot;utm_source&quot;:&quot;&quot;,&quot;utm_medium&quot;:&quot;social&quot;,&quot;utm_campaign&quot;:&quot;grow-social-pro&quot;},&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;image_title&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;all_images&quot;,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;rectangular&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;&quot;,&quot;buttonShareBehavior&quot;:&quot;all_images&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;&quot;,&quot;minimumImageHeight&quot;:&quot;&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/makeitdough.com\/recipe-index\/?utm_source=pinterest&amp;utm_medium=social&amp;utm_campaign=grow-social-pro&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:null}}'></div><style type="text/css" media="screen"></style>	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/makeitdough.com\/recipe-index\/":5623};
	</script>
						<style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-3 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<style>.wp-container-4 {display: flex;gap: 0.5em;flex-wrap: wrap;justify-content: center;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-8 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;}.wp-container-8 > * { margin: 0; }</style>
<style>.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-10 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;}.wp-container-10 > * { margin: 0; }</style>

<script id='convertkit-broadcasts-js-extra'>
var convertkit_broadcasts = {"ajax_url":"https:\/\/makeitdough.com\/wp-admin\/admin-ajax.php","action":"convertkit_broadcasts_render","debug":""};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://makeitdough.com/wp-content/cache/min/1/wp-content/plugins/convertkit/resources/frontend/js/broadcasts.js?ver=1666081439' id='convertkit-broadcasts-js' defer></script>
<script id='convertkit-js-js-extra'>
var convertkit = {"ajaxurl":"https:\/\/makeitdough.com\/wp-admin\/admin-ajax.php","debug":"","nonce":"845054fa2f","subscriber_id":"","tag":"","post_id":"5623"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://makeitdough.com/wp-content/cache/min/1/wp-content/plugins/convertkit/resources/frontend/js/convertkit.js?ver=1666081439' id='convertkit-js-js' defer></script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/faq-schema-block-to-accordion/assets/js/YSFA-JS.min.js?ver=1.0.4' id='YSFA-js-js' defer></script>
<script type="rocketlazyloadscript" id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"image_title","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"all_images","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"","minimum_image_height":"","show_button_text_label":"yes","button_text_label":"","show_image_overlay":"yes","button_share_behavior":"hover_image"}
	
</script>
<script type="rocketlazyloadscript" data-minify="1" async data-noptimize src='https://makeitdough.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.15.0.js?ver=1666081439' id='dpsp-frontend-js-pro-js'></script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js' defer></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/makeitdough.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.5.1' id='wc-add-to-cart-js' defer></script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.5.1' id='js-cookie-js' defer></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.5.1' id='woocommerce-js' defer></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_54e8cd6eb0051c58f6649707161ad07e","fragment_name":"wc_fragments_54e8cd6eb0051c58f6649707161ad07e","request_timeout":"5000"};
</script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.5.1' id='wc-cart-fragments-js' defer></script>
<script type="rocketlazyloadscript" id='wc-cart-fragments-js-after'>window.addEventListener('DOMContentLoaded', function() {
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
});</script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/my-account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/makeitdough.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/makeitdough.com","ajax_url":"https:\/\/makeitdough.com\/wp-admin\/admin-ajax.php","language":"en"};
</script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.1' id='mailchimp-woocommerce-js' defer></script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://makeitdough.com/wp-content/cache/min/1/wp-content/themes/cookdpro-v444/js/general.js?ver=1666081439' id='cookd-general-js' defer></script>
<script data-minify="1" src='https://makeitdough.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?ver=1666081439' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script data-minify="1" src='https://makeitdough.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?ver=1666081439' id='jetpack-lazy-images-js' defer></script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.0-beta' id='jetpack_likes_queuehandler-js' defer></script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='jetpack-block-instagram-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/makeitdough.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://makeitdough.com/wp-content/cache/min/1/wp-content/plugins/jetpack/_inc/blocks/instagram-gallery/view.js?ver=1666081439' id='jetpack-block-instagram-gallery-js' defer></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type="rocketlazyloadscript" src='https://makeitdough.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-beta' id='sharing-js-js' defer></script>
<script type="rocketlazyloadscript" id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202250#ver=202250"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202250#ver=202250' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-beta',blog:'209141588',post:'5623',tz:'-8',srv:'makeitdough.com'} ]);
	_stq.push([ 'clickTrackerInit', '209141588', '5623' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://makeitdough.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
        </body></html>

<!-- Page retrieved from BigScoots Cache's fallback cache - page generated @ 2022-12-14 08:03:39 - fallback cache expiration @ 2022-12-14 10:03:39 - cache key d94ffc74df639c581c7f4f46b888a0b6a4a41d34.html -->